domingo, 26 de octubre de 2014

Actualiza o instala tu reproductor de videos VLC

Si quieres actualizar (o instalar) tu reproductor de videos VLC en una versión más nueva de la que está en los repositorios actuales, te recomiendo que sigas los siguientes pasos:

1. Si ya tienes instalado el reproductor, te recomiendo que lo desinstales primero.
2. Abre una terminal de root y escribe o copia y pega el siguiente comando

gedit /etc/apt/sources.list

3.presiona la tecla de entrada. En este paso debes tener mucho cuidado de no escribir demás o borrar lo que aparece en el documento que se te abrirá puesto que esos son los repositorios de Canaima, es decir, desde donde se bajan, instalan y actualizan los programas.
4. Una vez se te abra la ventana nueva, escribe en ella las siguiente línea:


deb http://http.debian.net/debian wheezy-backports main


Fíjate como debería quedarte


5. Haz click en guardar y cierra la ventana.
6. Escribe en la terminal el comando aptitude update, haz enter y espera a que se actualicen los repositorios.
7. Una vez terminado el proceso, escribe en la terminal este otro comando:

aptitude -t wheezy-backports install vlc

8. Acepta la instalación de los nuevos paquetes (escribe la letra "y" y haz enter) y espera a que se te instale tu nuevo reproductor actualizado.


Tus comentarios, correcciones, aportaciones, agradecimientos, etc; son bienvenidos.

martes, 14 de octubre de 2014

Corregido error que impedía abrir navegador Chrome en CanaimaGNU/Linux

Una actualización del navegador Google Chrome corrige un problema que presentaba en la versión 4.1 de CanaimaGNU/Linux.

Hasta la actualización a esta, el navegador no abría sin mostrar ningún tipo de error o notificación, simplemente, no abría.

Con la actualización 38.0.2125.104 disponible desde su repositorio para CanaimaGNU/Linux ahora sí abre normalmente.

Actualiza ahora tu sistema si aún no lo has hecho.

Tus comentarios, correcciones, aportaciones, agradecimientos, etc; son bienvenidos.

sábado, 9 de noviembre de 2013

¿Necesitas ayuda con tu canaima?

Usando Canaima GNU/Linux es un blog personal. Lo creé para mantener en un sitio algunas de las más frecuentes dudas y soluciones a problemas que iba encontrando en el camino mientras usaba esta distribución y también por si alguien más tuviera el mismo problema, pudiera usar esa información para solucionarlo.

Infortunadamente no tengo conocimientos técnicos ni avanzados sobre la distribución por tanto no puedo dar todo el soporte que algunas personas necesitan y preguntan por aquí; por tanto les recomiendo visitar la página web de Canaima y consultar las guías disponibles. También puedes visitar esta nueva página de soporte.

Mientras, no he tenido más tiempo de seguir tratando de solucionar problemas y por esa razón, ya no hay más entradas en este blog.

Tus comentarios, correcciones, aportaciones, agradecimientos, etc; son bienvenidos.

lunes, 5 de agosto de 2013

[SOLUCIÓN] Pobre calidad de audio en Google Chrome Versión 21 o posterior.

Al parecer después de la actualización de Google Chrome a su versión 21 en enero de 2013, cambiaron un poco las cosas en cómo manejan el audio lo que ha provocado que algunos usuarios experimentos una pobre calidad en la reproducción de los mismos usando este navegador.

Existen dos maneras en las que puedes resolver este problema:


  • El problema afecta mayoritariamente a los videos HTLM5, así que si ves videos en youtube y presentas ese problema, lo mejor es deshabilitar esta opción, para ello entra a este enlace 
http://www.youtube.com/html5
  • y haz click en "desactivar la versión de prueba de HTML5". Reinicia Chrome y deberías poder volver a ver tus videos normalmente.

  • Otro componente que se ve afecta es el reproductor de flashplayer integrado a Google Chrome. Para deshabilitarlo sigue estos pasos:

1. Abre la página de plugins de Chrome escribiendo en la barra de herramientas lo siguiente: chrome://plugins

chrome-plugins

2. Haz clic en el botón de detalles, en la parte superior derecha de tu navegador.

chorme-plugins-details


3. Encuentra la lista de flash plugins en la sección de plugins. Deberían ver dos o tres archivos en esta sección

chrome-plugins-details-flash

4. En esa sección deberían haber dos o tres archivos mostrados. Si solo aparece uno, anda a la página de Adobe Flash Player y descarga la versión del plugins para otros navegadores diferentes a Internet Explorer.

5. El primer objeto mostrado ha de ser el PepperFlash. Lo podrás comprobar viendo su nombre en la parte de ubicación. Fíjate en la parte resaltada de la imagen de referencia.

chrome-plugins-details-pepflash

6. Ubica el enlace "deshabilitar" y haz click en él. Ahora, cierra todas las ventanas y navegadores Chrome que puedas tener abierto e inicia de nuevo el navegador. El problema debería de haberse eliminado. ¿fue así? Tus comentarios, correcciones, aportaciones, agradecimientos, etc; son bienvenidos.

NOTA: Si luego de deshabilitar el PepperFlash no puedes ver ningún video y aparece el mensaje de que FlashPlugin no está instalado, vuelve a leer el paso 4 con mucho cuidado.